MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

ADDAC101 .Wav Player gate input issue
MUFF WIGGLER Forum Index -> ADDAC System  
Author ADDAC101 .Wav Player gate input issue
daxton
Hi, I'm new here.

I recently bought a V001 .Wav Player on eBay (I didn't know about this forum and its wealth of B/S/T - oops).

Everything is great except that the Gate In doesn't seem to do anything. I can manually retrigger or cycle the sample with the Trigger button, but sending a trigger or gate signal into the jack does nothing.

Is there any secret jumper or setting somewhere that would disable the gate input? Or is it broken?

Thanks for any tips...
weinglas
The "gate in" should switch between the different samples on the card. So check first if there are two or more samples saved.

Next step would then be an email to André.
stk
Can you retrigger the currently playing sample back to the start via a trig/gate at all?

(On the version 2 ones that AH are selling, that is)

Thanks.
daxton
Hrm, my understanding was that with the first switch in "Next" position, the gate input (likewise the trigger button) should cycle to the next sample, but with the switch in "Loop" position, the gate input (and trigger button) should restart the current sample from the "file position" point as set by the knob or CV input. I don't know if this is different between V001 and V002.

I'll email Andre as suggested. Thanks!
Animal
there is something that needs to be clipped off the board in the early units if i remember correctly. if you email andre im sure he will forward the information along.
weinglas
daxton wrote:
Hrm, my understanding was that with the first switch in "Next" position, the gate input (likewise the trigger button) should cycle to the next sample, but with the switch in "Loop" position, the gate input (and trigger button) should restart the current sample from the "file position" point as set by the knob or CV input. ...


Ok, i tried it with a V1 and it works as you wrote!
daxton
Woot, huge thanks to Animal and Andre! Turns out that yes, the problem was related to the component that needed to be removed from the board on the first-run units. But the previous owner didn't get the instructions quite right and removed a transistor instead of a resistor. After removing the resistor and replacing the transistor I now have a fully functional module!

Now to figure out how to construct a drum kit sample so that quantized notes from Rene will trigger different sounds using start point modulation...

This module kicks some serious ass, if anyone is still on the fence.
tommi
Quote:
Now to figure out how to construct a drum kit sample so that quantized notes from Rene will trigger different sounds using start point modulation...


That's tricky! Great idea daxton, i am defenetly gonna try it. SlayerBadger!
Johnisfaster
tommi wrote:
Quote:
Now to figure out how to construct a drum kit sample so that quantized notes from Rene will trigger different sounds using start point modulation...


That's tricky! Great idea daxton, i am defenetly gonna try it. SlayerBadger!


Howd this go? Im curious.
MUFF WIGGLER Forum Index -> ADDAC System  
Page 1 of 1
Powered by phpBB © phpBB Group