MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Plague Bearer low-output woes
MUFF WIGGLER Forum Index -> Flight of Harmony Goto page 1, 2, 3  Next [all]
Author Plague Bearer low-output woes
Pockets McCoy
So, the mailman brought me a Plague Bearer today, which is cause for all sorts of excitement, but I'm mildly concerned there may be a problem with it, though I've never used one, so I'm not sure. Basically, all the levels in the module seem to be ratcheted WAY down...after reading a bit about it and listening to the samples around here, I'm realizing that mine's not quite behaving right. Anything I run into it suffers from a significant volume drop (as in, I can mult an oscillator to the PB and a mixer, and the PB into another channel of the mixer, and unless the PB's run through a fully-cranked VCA first, it gets hopelessly drowned out by the original oscillator), and the gain control seems to be...not so high-gain. Also, the High and Low controls don't seem to produce terribly dramatic changes. I have noticed that if the input level is fully clockwise, the output still seems to be slightly quieter than what I'm putting into it and the gain, high, and low controls don't have any effect on anything, though they start to come back into play if I turn the input level back down. I have been able to get it to oscillate, but unlike the typical volume spike of an oscillating filter, it's still ridiculously quiet, especially for something that's apparently threatened to obliterate speakers for some.

Reading the manual, I noticed that there's the option of removing a resistor and replacing it with a pot as an output level control, but I don't want to do anything rash and go tearing into a brand-new module, not to mention the fact that SMT components scare the piss out of me and my unsteady hands. Is that something worth considering trying, or is this just a case of hey-jackass-don't-noodle-around-in-there-just-send-it-back-for-a-repai r?

Strange little aside, but, I know this isn't the issue because the PB's an SMT board and there's no empty socket anywhere, but I was moving a few things around to make room for the Plague Bearer and it seems that there's been some crazy oscillator sex going on behind my back, because one of my Model 15's gave birth to a little LM351 IC when I took it off the rails, which is a total mystery to me, because there are no empty sockets on any of my modules and everything (aside from the Plague Bearer) is working fine, but I don't know if maybe it was a sign from the great synth-governing deity in the sky that something was destined to go wrong gain-wise in some module. help help
Kent
Hey Pockets,

Let's take it one step at a time. I've created a comparison audio file for you. If your PB can't get this far, then there may well be an issue with it.

Here's the setup:

Sawtooth wave to Mult
Mult to Passive Mixer input (no gain controls) and...
Mult also to Plague Bearer Input
PB Output to Passive Mixer input #2

Settings on PB:

High= 9 o'clock
Low= 9 o'clock
Gain= 3 o'clock
Input= 1:30 ish.

Now, your PB may vary slightly, but you can hear my results. Let a brutha know how you fair. And remember, let's keep it evil... and sexy... but mostly evil. Flamey
flight
Pockets McCoy wrote:
Anything I run into it suffers from a significant volume drop (as in, I can mult an oscillator to the PB and a mixer, and the PB into another channel of the mixer, and unless the PB's run through a fully-cranked VCA first, it gets hopelessly drowned out by the original oscillator), and the gain control seems to be...not so high-gain.


Yup, something is definitely screwy.

Quote:
Also, the High and Low controls don't seem to produce terribly dramatic changes. I have noticed that if the input level is fully clockwise, the output still seems to be slightly quieter than what I'm putting into it and the gain, high, and low controls don't have any effect on anything, though they start to come back into play if I turn the input level back down.


This is typical of the PB. The input is easily overdriven with a full-strength (±5V) input, and all it will do is clip the signal. The PB is most versatile with lower-level signals. That being said, a PB should scream like a whiny bitch - and a loud one at that - if the input is cranked all the way, leaving you with no doubt that it is overdriven.
Try attenuating the input before it reaches the PB. The self-oscillation is not restricted to the audio range, so it can be pushed into apparent silence.

Quote:
I have been able to get it to oscillate, but unlike the typical volume spike of an oscillating filter, it's still ridiculously quiet, especially for something that's apparently threatened to obliterate speakers for some.


It won't spike if you approach the oscillation point slowly. It will spike if you go a bit past that point and, again, there will be no question about it.

Quote:

Reading the manual, I noticed that there's the option of removing a resistor and replacing it with a pot as an output level control, but I don't want to do anything rash and go tearing into a brand-new module, not to mention the fact that SMT components scare the piss out of me and my unsteady hands. Is that something worth considering trying, or is this just a case of hey-jackass-don't-noodle-around-in-there-just-send-it-back-for-a-repai r?


That's up to you, but it should not be necessary just to hear the output at all.

I put the resistor in question close to the edge of the PCB for easy access though. The best way to remove an SMT resistor is to use some fine-gauge desoldering braid and a fine-tip iron to remove the solder then, using just the iron, against one end of the resistor, heat one pad while gently prying up on the resistor. Lift it just a tiny bit, then hold the resistor with some tweezers and heat the other pad while gently lifting upwards on the middle of the chip.

Quote:

Strange little aside, but, I know this isn't the issue because the PB's an SMT board and there's no empty socket anywhere, but I was moving a few things around to make room for the Plague Bearer and it seems that there's been some crazy oscillator sex going on behind my back, because one of my Model 15's gave birth to a little LM351 IC when I took it off the rails, which is a total mystery to me, because there are no empty sockets on any of my modules and everything (aside from the Plague Bearer) is working fine, but I don't know if maybe it was a sign from the great synth-governing deity in the sky that something was destined to go wrong gain-wise in some module. help help


Damn, a synth that spontaneously generates ICs? eek!
Pockets McCoy
Well, I put it through its paces tonight to confirm whether or not there's something screwy going on, and I've concluded that there is. I set up Kent's patch, and the result was the wrong kind of grim. hihi

flight wrote:
This is typical of the PB. The input is easily overdriven with a full-strength (±5V) input, and all it will do is clip the signal. The PB is most versatile with lower-level signals. That being said, a PB should scream like a whiny bitch - and a loud one at that - if the input is cranked all the way, leaving you with no doubt that it is overdriven.
Try attenuating the input before it reaches the PB. The self-oscillation is not restricted to the audio range, so it can be pushed into apparent silence.


This one sounds more like a meek schoolgirl with low self-esteem... d'oh!

Anyhow, in this situation should I send it to you for fixin' or should I get in touch with Shawn at Analogue Haven and see about exchanging it for another one? And thanks a ton for the tech support/lowdown on the module/SMT-wrangling advice/being the purveyor of the Plauge.

And also, (you'd think I was giving an acceptance speech for my Oscar or something, but...) many, many, many very belated and clustered thanks to KENT, because you're always swooping in like a superhero to very thoroughly answer all of the many questions I've asked in my career as a Wiggler. If I ever somehow find myself to be King of any sort of well-funded kingdom, rest assured I'll pay you exorbitant amounts of money to hang around the palace and be the royal encyclopedia. And there will be an encyclopedia-themed superhero get-up involved. screaming goo yo

(And Flight, you'll of course be paid exorbitant amounts of money to be the Royal Plague Spreader, because every good kingdom needs a good plague to roll through every now and then.)

And yes, I am a lunatic, and this is what happens to me when I sleep 3 out of every 48 hours... help

To bed, to bed, awaaaaayyyyyyyyyy!!! *swoosh*
flight
Pockets McCoy wrote:
Well, I put it through its paces tonight to confirm whether or not there's something screwy going on, and I've concluded that there is. I set up Kent's patch, and the result was the wrong kind of grim. hihi

Sigh...
Quote:

...
This one sounds more like a meek schoolgirl with low self-esteem... d'oh!

lol!
Quote:

Anyhow, in this situation should I send it to you for fixin' or should I get in touch with Shawn at Analogue Haven and see about exchanging it for another one? And thanks a ton for the tech support/lowdown on the module/SMT-wrangling advice/being the purveyor of the Plauge.


Well, I'll get it one way or another. Might as well just send it to me for exchange, I'll set one aside to ship to you as soon as I get yours. Either email or PM me for the address.

Support: You are very welcome! Direct communication is the best way to solve problems. It also gives me a chance to see how people use their gear and a better picture of a failure scenario, which I can then incorporate into the pre-shipping test procedure.

Quote:

And also, (you'd think I was giving an acceptance speech for my Oscar or something, but...) many, many, many very belated and clustered thanks to KENT, because you're always swooping in like a superhero to very thoroughly answer all of the many questions I've asked in my career as a Wiggler. If I ever somehow find myself to be King of any sort of well-funded kingdom, rest assured I'll pay you exorbitant amounts of money to hang around the palace and be the royal encyclopedia. And there will be an encyclopedia-themed superhero get-up involved. screaming goo yo

(And Flight, you'll of course be paid exorbitant amounts of money to be the Royal Plague Spreader, because every good kingdom needs a good plague to roll through every now and then.)


Many, many props to Kent! He does a lot for the community.

(There's nothing like a good plague to build character eh?)

Quote:

And yes, I am a lunatic, and this is what happens to me when I sleep 3 out of every 48 hours... help

To bed, to bed, awaaaaayyyyyyyyyy!!! *swoosh*


Damn man, you sound like me.
flight
I received a few more low-output inquiries, so I took some time to check deeper into this.
Yup, my bad. The r3.1 has a maximum output of about ±2V. I apologize. d'oh!

This definitely falls under manufacturing defect, so I'll boost the output of your r3.1 at no cost.

Please email me for the shipping address & instructions.

This covers all r3.1 - modules & barebones.
parasitk
Chicken fowl!
flight
lol!

Oh no he di'int!
Kent
Hey guys,

Thanks for the accolades! For some reason, this thread never popped up on to the list of "posts since my last visit". Sorry about the lack of recognition in due time.

Pockets, will my super-suit be kinda flashy? I hope so.
Pockets McCoy
Come on, what kind of self-respecting super-suit isn't all sorts of flashy? w00t

Oh, and Flight, I've got everything boxed up, so I'll send it tomorrow. And there's a really weird story enclosed, and my handwriting's terrible, and I can translate it if need be, but if nothing else, hopefully you'll at least get a kick out of the illustrations. And see http://www.idatedapyramid.com for 280 pages of putting the story I sent you into context...sorry about that. d'oh!
modularplanner
Does this mean the ones from Schneiders are at fault too? If so is there a simple self fix (resister change) or is it too "fiddly"?
a100user
Good question as mine is due to arrive on Wednesday!

Quote:
Does this mean the ones from Schneiders are at fault too? If so is there a simple self fix (resister change) or is it too "fiddly"?
Veqtor
So if I order a barebone from you, it will be prefixed right?
flight
modularplanner wrote:
Does this mean the ones from Schneiders are at fault too? If so is there a simple self fix (resister change) or is it too "fiddly"?


It is a simple self fix but I am express-shipping replacement PCBs to Schneiders today. It will extend your wait a day or two, but they'll be fixed.

I have only received 4 complaints out of the over 25 that I know are in customers' hands, so it seems to be largely dependent upon your system setup, but I am replacing the PCBs of all the units still in stock at distributors.
flight
Veqtor wrote:
So if I order a barebone from you, it will be prefixed right?


Yup!
a100user
Hi Flight,

Well mines in transit from Germany to the UK!

If you want to let me know the fix and then I can make a judgement on if I feel capable.

thanks

David
flight
I just put up a post about it on my blog:
http://www.flightofharmony.com/words.html.
Let me know what you think!
a100user
Flight

Well I can use a soldering iron and add a resistor, although I have never worked with SMT.

I assume I can remove the relevant SMT(s) and replace with a standard resistor?

If so then that is no problem.

Thanks for the info.

David
flight
Yup, I recommend putting a trimpot in while you're in there so you can set it exactly to your specs, but a resistor is fine.

Removing SMT resistors:
Use narrow desoldering braid & remove the solder from both ends of the chip. With a fine soldering tip, heat one pad and gently pry up on the chip enough to clear the pad. Then hold the chip with some tweezers, heat the other end and lift off.
OR: use a wide iron tip to heat the whole chip until it slides off, then throw it away.
a100user
I'll do that, but I'll try it first anyway.

Thanks
modularplanner
Bit confused now, I have the rev 2.3 board from the schneiders delivery today. Should I ask them to send on to me the new board your sending to them?

Also another query before I plug it in, the cable wasnt attached and the way the green connector lines up with the board the red wire on the ribbon is on the - (minus) labelled side of the board socket, is this correct?
flight
modularplanner wrote:
Bit confused now, I have the rev 2.3 board from the schneiders delivery today. Should I ask them to send on to me the new board your sending to them?


No, you are OK. This only applies to the r3.1.

Quote:
Also another query before I plug it in, the cable wasnt attached and the way the green connector lines up with the board the red wire on the ribbon is on the - (minus) labelled side of the board socket, is this correct?

Yes - weird, but correct. Blame Doepfer. For some reason, the red stripe indicates the negative rail. hmmm.....

(Sorry for taking so long to reply, I slept in today)
bar|none
Hey flight...

>Yup, I recommend putting a trimpot in while you're in there so you can set it exactly to your specs, but a resistor is fine.

Do you happen to have a suitable trimpot part# from mouser or some other supplier?

thx.
flight
Anything with round wire leads (arranged in a straight line) and 0.1" lead spacing will do, but here's a couple:
Bourns 3362M single turn 20k (the leads in the picture are wrong, look at the data sheet)
Vishay/Sfernice T93YA multi-turn 20k
gde
today i switched the resistors on a dual PB i assembled from two barebones
i didnt have any spare trimpots so i just used a 20k (okay... two 10k's in series) powered it back up and works great. easy and quick process too
MUFF WIGGLER Forum Index -> Flight of Harmony Goto page 1, 2, 3  Next [all]
Page 1 of 3
Powered by phpBB © phpBB Group