Volta 1.02 update now available at MOTU.com

Discussion and support for MOTU's Volta software.

Moderators: Kent, stretta

Post Reply
User avatar
stretta
Veteran Wiggler
Posts: 698
Joined: Sat Jan 17, 2009 3:43 pm

Volta 1.02 update now available at MOTU.com

Post by stretta » Fri May 22, 2009 11:02 am

bug fixes. :sb:

User avatar
gavechase
Learning to Wiggle
Posts: 25
Joined: Sat Mar 07, 2009 10:19 pm
Location: NYC

Post by gavechase » Fri May 22, 2009 4:25 pm

Yikes, installed 1.02. Anything that can host AUs now crashes on startup, or when I try to create an instance of Volta. Running 10.5.6 and trying to run Live, Logic Express 8, and heck, even Garageband and AU Lab.

Have submitted a TechLink on MOTU's support site. If anyone has success with 1.02 I'd like to hear about it.

User avatar
1nput0utput
Common Wiggler
Posts: 212
Joined: Tue Apr 14, 2009 10:00 pm
Location: USA

Post by 1nput0utput » Fri May 22, 2009 5:19 pm

It's working fine for me. Have you tried downloading and installing the newest iLok driver from paceap.com?

Analog>Plugins
Wiggling with Experience
Posts: 283
Joined: Tue Feb 17, 2009 10:05 am
Location: Uk

Post by Analog>Plugins » Sat May 23, 2009 2:55 am

So what was changed with the update?

User avatar
stretta
Veteran Wiggler
Posts: 698
Joined: Sat Jan 17, 2009 3:43 pm

Post by stretta » Sat May 23, 2009 12:57 pm

The update fixes the settings not recalling in saved projects bug.
Japanese language support.

User avatar
gavechase
Learning to Wiggle
Posts: 25
Joined: Sat Mar 07, 2009 10:19 pm
Location: NYC

Post by gavechase » Sat May 23, 2009 1:32 pm

1nput0utput wrote:It's working fine for me. Have you tried downloading and installing the newest iLok driver from paceap.com?
Yup, but with no luck. I have a feeling I'm an anomaly here, so I'll just go back to 1.01 for now.

Post Reply

Return to “Volta”