MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

AM8060 hum
MUFF WIGGLER Forum Index -> AMSynths  
Author AM8060 hum
Brownian Lotion
Hi all,

Anyone experience this? I have a AM8060 jp6 filter clone, and the thing picks up loads of hum from nearby modules / psu. When I have it isolated in my doepfer beauty case on a separate psu it is relatively quiet (only a little hum) but in the thick of the rest of my system it is loud and obnoxious 50hz mains BZZZZZZZZ

Would this hum be caused by the de-amplification/amplification stages before and after the IR3109 chip?
kecked
shield it! I use copper tape and my ground issues are gone.
Brownian Lotion
No dice. Now there's a new version of the 8060! I wonder if mine can be modded...
ndkent
I'm sure it's worth contacting Rob. I've gotten great support.

The new SE version looks totally re-laid out from the back, lots more pcbs for the pots, jacks, a second smaller board perpendicular to the main one, anyway, new voltage controlled Q, far beyond a couple changes.

I suspect the original version went through some smaller changes between assembly runs. I'm guessing he did 3 runs of 10 of them. I see at least a LED was added that wasn't in the first run.
emuarc
AMSynths shipped 30x of the original AM8060 modules in 2010/11. The SE model was launched in 2014 and is a complete redesign, we have shipped 10x including some beta testers. The redesign was to improve on the resonance control, add CV control of resonance and use Roland push illuminated buttons. There is also a power supply protection circuit which could also help reduce interference, however we have had only one report of this issue.

Contact me off list for support, I have some 8060SE's that can be beta tested to see if the problem is resolved.
MUFF WIGGLER Forum Index -> AMSynths  
Page 1 of 1
Powered by phpBB © phpBB Group