MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

weird problem with amp build, have soundclip of noise
MUFF WIGGLER Forum Index -> Guitars, Basses, Amps & FX  
Author weird problem with amp build, have soundclip of noise
Chrome Dinette
I built an amp recently that I really like the sound of, sort of Marshall 2204 meets Sunn Model T, but I have one nagging problem.

When the amp has been off for a while, and I turn it back on, I get sort of an irregular static that fades away quickly. sometimes I get the same thing when I turn the amp off.

I recorded a clip of the sound, it should appear soon at the www.myspace.com/jederzeitsicherheit, titled "amp noise."

I assume this is related to a power supply cap, but the amp performs normally otherwise.

Alternately, here is a download link for the clip:

http://www.sendspace.com/file/o7rdgs
Chrome Dinette
I should mention that the rectification is a bridge and the standby switch is on the ground of said bridge.
Muff Wiggler
is it possible that it's just the tubes warming up/cooling off? i've heard that before lots, i've always felt that if it is a transient sound on powerup or powerdown, but not sustained while using the warmed-up amp, not a problem

just a hunch though - certainly willing to be wrong here~!
Chrome Dinette
Since it sounds good, I am not too worried, but I figure I should be able to fix it.

Picture:




The tiny tube on the right is a 5840, a submini pentode, reccommended by E. Barbour.

Also built recently:



that one works fine, super loud and clean, 7 pin pentode on the right
Muff Wiggler
absolutely gorgeous! i'm sorry to say that i'm the wrong person to be trying to diagnose or offer suggestions on your amp problem - very obviously you know a GREAT deal more than I in these respects.

Wonderful work!! You should start a thread in the DIY section here encouraging people to try their own amp builds.
Chrome Dinette
Once I solve the problems with the bigger one, I will probably start using it as my main amp. It sounds better(for my purposes) than my too expensive brand name amp. I have to get cages for the both of them first, however.
Chrome Dinette
Muff Wiggler wrote:
absolutely gorgeous! i'm sorry to say that i'm the wrong person to be trying to diagnose or offer suggestions on your amp problem - very obviously you know a GREAT deal more than I in these respects.



I am hoping Metasonix takes a look at this thread at some point.
zerosum
Cool stuff.
Chrome Dinette
So I have never gotten rid of this noise, but have built two more amps that are totally quiet.

This also makes a similar burst of noise after playing some notes. The noise follows the notes almost like reverb, trailing off after I stop playing.

I am about to gut this and start over. Hopefully the problem is not related to the transformers in any way. I am beginning to think it has to do with the cathode follower having too high a voltage on the higher voltage plate. The decaying noise problem has been getting worse and I wonder if it is related to the cathode and heater being too far away from each other, voltage wise.
Moog$FooL$
I wish I could help.... but I'm only an electrician with minimal electronics knowledge.
I will say this though, I love your diy style & these pics of yours are reminding me classic old Ampeg Fliptops to some degree.
Chrome Dinette
I am not too worried about it. There is nothing like a clean slate. I thnk I want to try a slightly different design, maybe a Marshall Major with one pentode channel. The circuit is quite a bit different than the normal Marshall circuits.
MUFF WIGGLER Forum Index -> Guitars, Basses, Amps & FX  
Page 1 of 1
Powered by phpBB © phpBB Group