A puzzler, Sequantizer mod-related

Discussion and support for Wiard Products

Moderators: Kent, grantrichter, carygrace

Post Reply
Norman_Phay

A puzzler, Sequantizer mod-related

Post by Norman_Phay » Sat Aug 18, 2012 6:20 pm

I built this, as mentioned in another thread:

Image

It is a switch matrix, which connects the 8 pulse outs of the sequantizer to the reset, slide, oct up and oct down inputs, as well as to the two accent sockets on the front. I soldered wires to the back of the socket board of the sequ (I had to disconnect the red wire which holds the slide on unless there's a jack in the slide socket - I put a crimp on the end of this to stop it shoting on anything and coiled it up inside the case), which I ran to a couple of din sockets, one for "rows", one for "columns", which I have mounted on the case of it. The rows and columns on the panel run to similar din plugs.

It all works well, except for a couple of oddities:

When you switch the glide and oct down (or up) on for row three, then the sequence only plays 2 steps

When you switch the glide and oct down (or up) on for row seven, the sequence only plays six steps

In both cases it is as if the pulse for those steps is somehow getting through the reset switch for those steps - even though it's off!

When I was examining the thing - the frac panel with the switches that is - I found that if I pressed my thumb across the copper wire I used to connect the columns together so that it joined together the affected step and those adjacent to it, it stopped this from happening. I measured my thumb with the multimeter - about 1 megaohm :D

In addition, when you switch the glide on for step 7, some combination of accent switches makes it so that accent 1 acts as a glide switch too, IE when step 7 glide is on, and some combination (as yet not worked out) is also on, then switches in the row for acc1 will turn on glide for...errr....whichever step you turn on there.

This has got me beat, I must admit, I cannot work out why this is happening - I have checked each connection for continuity, all OK, and have checked across rows and columns to make sure there is no short or partial short and have found none. I used patchcords and mults to replicate the connections which caused this to happen, and it worked fine with them, IE no resetting or anomalous behaviour of any sort.

This is super-annoying because apart from this, this thing is FANTASTIC. Sending one of the accents to filter cutoff so it gives a slight freq lift and the other to waveform either on a WC module or on the vari wave on a Blacet VCO or alternatively on env decay time, and using the oct/up/down switch, you can totally change the feel, downbeat and rhythm of a seq pattern on the fly in loads of ways, it's really enjoyable and creative. I would love to recommend this as a mod to other sequantizer owners, but can't because of the issues listed above.

Any ideas what is causing this? I'm stumped. Surely using this should be just the same in effect as using loads of patchcords and mults? All it does is connect outs to ins after all - Just quicker & more convenient.

User avatar
carygrace
If I had two dead rats, I'd give you one
Posts: 140
Joined: Sat Feb 26, 2011 2:50 pm
Location: Wiard Pangalactic Headquarters

Re: A puzzler, Sequantizer mod-related

Post by carygrace » Wed Aug 22, 2012 12:55 pm

Further to my pm, this may be helpful:

Image

Post Reply

Return to “Wiard”