MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Calibrating two oscillators; switching makes it fail
MUFF WIGGLER Forum Index -> Volta  
Author Calibrating two oscillators; switching makes it fail
Bath House
This is something I've just sort of written off since I got Volta, but I realized yesterday that it would be easier if I just learned how to fix it. I'm positive it's just some basic misunderstanding on my part.

Here's the situation: I'm trying to calibrate two oscillators in one instance of volta, so that they'll track together. I option-drag the first voice to the second slot so that it'll be cloned. I then switch to calibration for voice output1 /oscillator one...it calibrates fine. I click on the other voice output (to oscillator 2) and it calibrates fine. Then I click back on voice one, and instead of the green calibration range, it's red and says "Failed" even though just a minute before it was green and fine. So I calibrate it again, and it's green and fine. I click back to voice/oscillator two....and now it's red and "failed" even though just a minute before it was green!

1. What's going on here?

2. Do I somehow need to calibrate both oscillators at the same time? How do I do that?

My workaround is that I've been calibrating one oscillator and then hand-tuning the second one to it. This is fine, but it's the principle of the thing!
1nput0utput
I've noticed that the green calibration range doesn't stay green permanently. Basically, once you've successfully calibrated the output slot, you're done with that slot. Don't worry about what the calibration range says after that. I'd bet that if you follow your normal routine (calibrate output slot 1, success, calibrate output slot 2, success), switch back to the Settings tab, and transmit MIDI to the plug-in, you'll hear that both oscillators are tracking properly.
MUFF WIGGLER Forum Index -> Volta  
Page 1 of 1
Powered by phpBB © phpBB Group