MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

modulargrid.net - the modular planner
MUFF WIGGLER Forum Index -> Eurorack Modules Goto page Previous  1, 2, 3 ... 67, 68, 69, 70  Next [all]
Author modulargrid.net - the modular planner
propertyof
Exactly what John has said Chugging Beers

I just realized that we can sort the search result by “depth”. Seems new addition? or maybe I just didn’t pay attention.
JohnLRice
propertyof wrote:
Exactly what John has said Chugging Beers

I just realized that we can sort the search result by “depth”. Seems new addition? or maybe I just didn’t pay attention.
It's actually been a feature since Dec 1st 2016 . . . but I don't think I noticed myself until the middle of last year sometime! oops
solitud
dysonant wrote:
[..]The implemented solution was to give priority to the functions through sorting results by the number of functions. Therefore somewhat penalizing the modules listed with many functions by having them appear lower in the list. I believe the hope was that people would prioritize the main function of a module so the submitted module would appear higher on the list.


yes, that was the idea.

dysonant wrote:

This is clearly not the reality.


The function is simple and works as intended but what people like to find is more complicated than an "if else" statement can deliver.

dysonant wrote:

I know this is due to the sorting and the amount of functions listed per module. I also realize that many modules are cross functional. I had originally proposed that two levels of meta data could be a solution. For example "module type" or "main function" only 1 selection allowed, for which the URA would be assigned "Random". Then "functions" in which many selections could be made. I realize there are problems with this approach, because many modules have a multitude of equally weighted functions.

Given that the site data is maintained by its users, I believe a more foolproof method of assigning data would be beneficial to all. You provide and extremely valuable service to the modular community which I greatly appreciate. It is unfortunate that over time, the usefulness degrades because it is only as good as the data input by the community.


My hope was that the manufacturer accounts would improve the situation but it turned out that they are even more lazy than the normal user.

evileye0702 wrote:
The bigger challenge is probably fixing what is already "broken".
[...]

No matter the solution I think it'll require the user community to improve it. It's going to be a bit troublesome because categories are somewhat subjective.


That is a problem. The data is not complete as it should. Look at *Product Lifecycle -> Property unassigned*. All these modules are missing data if they are available or discontinued. Same thing with the tagging, it's inconsistent because it's done by a lot of different users.

JohnLRice wrote:
The depth really needs to be displayed on the sorted selections, like the little gray box that shows HP. Also there needs to be a check box that affects all sort parameters to exclude modules that don't have a value for the searched parameter, because all modules that don't have a value end up randomly at the beginning or end of the search and since there is no way to tell how deep a module is without going to the full info page for each one it's really tedious and frustrating to find minimum depth modules. very frustrating cry Owners of 4ms Pod cases can relate I'm sure. hihi

Great idea and quite easy to do, so... we have that now! If you sort by *depth*, module depth is displayed in the info boxes. Modules with a depth of NULL are excluded by the search.
JohnLRice
solitud wrote:
JohnLRice wrote:
The depth really needs to be displayed on the sorted selections, like the little gray box that shows HP. Also there needs to be a check box that affects all sort parameters to exclude modules that don't have a value for the searched parameter, because all modules that don't have a value end up randomly at the beginning or end of the search and since there is no way to tell how deep a module is without going to the full info page for each one it's really tedious and frustrating to find minimum depth modules. very frustrating cry Owners of 4ms Pod cases can relate I'm sure. hihi

Great idea and quite easy to do, so... we have that now! If you sort by *depth*, module depth is displayed in the info boxes. Modules with a depth of NULL are excluded by the search.
w00t YEAY!!!!! w00t Thanks so much! applause we're not worthy I thought I had suggested this last year on the ModularGrid forum but assumed it was too much work or something but maybe you didn't see the comment or maybe I thought I posted it but didn't? oops
solitud
JohnLRice wrote:

w00t YEAY!!!!! w00t Thanks so much! applause we're not worthy I thought I had suggested this last year on the ModularGrid forum but assumed it was too much work or something but maybe you didn't see the comment or maybe I thought I posted it but didn't? oops

Sorry it took so long, sometimes its hard to keep track about the requests ...
propertyof
Wow that was fast! Thanks solitud
thumbs up
JohnLRice
solitud wrote:
JohnLRice wrote:

w00t YEAY!!!!! w00t Thanks so much! applause we're not worthy I thought I had suggested this last year on the ModularGrid forum but assumed it was too much work or something but maybe you didn't see the comment or maybe I thought I posted it but didn't? oops

Sorry it took so long, sometimes its hard to keep track about the requests ...
No apology necessary, I might have mentioned it inside some long thread or even typed it out and then gotten distracted before I actually posted it and then turned off my computer without actually posting it! hihi
Mashmore
is it just me or does this thread title bug anyone? I always read the "yet another" part in a Condescending tone. Modulargrid rocks but the title reads otherwise to me. It has been bugging me for years!!! lol

It should be "Modulargrid.net - Modular Planner"

Whew! I said it and feel much better! carry on! Rockin' Banana!
atrostor
More like "Modulargrid.net - The Modular Planner" love
exper
atrostor wrote:
More like "Modulargrid.net - The Modular Planner" love



Ha. True, I can't even remember any of the old planners. There was one main one that I used when I first started, but I forgot what it was called now. They all seem to be offline now. There was also an offline java based one, Haven't touched that in ages.

Viva Modulargrid! we're not worthy
solitud
Mashmore wrote:

It should be "Modulargrid.net - Modular Planner"


I don't know know how to rename the thread.
But I think the thread name isn't thaaat bad ...
lisa
solitud wrote:
I don't know know how to rename the thread.

Fixed it for you. w00t
solitud
lisa wrote:
solitud wrote:
I don't know know how to rename the thread.

Fixed it for you. w00t

Thanks!
Mashmore
Videographics
Tried setting up a Unicorn account but never receive any confirmation emails in Inbox or Spam folder. I even tried different email addresses without success. Any thoughts?
solitud
Videographics wrote:
Tried setting up a Unicorn account but never receive any confirmation emails in Inbox or Spam folder. I even tried different email addresses without success. Any thoughts?


Not sure what you trying to do.
The Unicorn account is the paid upgrade for the standard ModularGrid user account.

You need a normal account on ModularGrid
To upgrade log in and go here:
https://www.modulargrid.net/e/users/pro_index
Pay with Paypal
You will be redirected to modulargrid.net and will get a receipt via email.
This should work, I have tested it.
Videographics
I’ve done exactly that countless times over two days trying different working email addresses hosted with different email providers, also checking for spam on each. I have yet to receive even one confirmation email.
solitud
Videographics wrote:
I’ve done exactly that countless times over two days trying different working email addresses hosted with different email providers. I have yet to receive even one confirmation email.


O.k. your problem is not the unicorn account.
If your MG account is Videographics I see that you never opted in.
You can request a new confirmation email.
You have to be logged in than go here:
https://www.modulargrid.net/e/users/request_confirmation_email

That should work, I have checked it.
If you did not receive anything after 1min the message is filtered somewhere.
In that case write me an email to info@modulargrid.net from your registered email account. I can activate you manually.
Rex Coil 7
JohnLRice wrote:
.... I might have mentioned it inside some long thread or even typed it out and then gotten distracted before I actually posted it and then turned off my computer without actually posting it! hihi
I've never done that .... meh

~ahem~


d'oh!
jschussler
Any chance we could get some additional rack styles at some point? The 4MS pods, for example, and/or Intellijel cases?
Videographics
solitud wrote:
I can activate you manually.

All set. Thanks!
cackland
jschussler wrote:
Any chance we could get some additional rack styles at some point? The 4MS pods, for example, and/or Intellijel cases?


That would be nice, although not necessary as you can simply adjust the size to what those specs have.
JohnLRice
lisa wrote:
solitud wrote:
I don't know know how to rename the thread.

Fixed it for you. w00t
thumbs up
And just FYI for anyone, if you started a thread and later want to change the thread's title you can do so by just editing the very first post of the thread. Once in edit mode you'll see the original title and can edit it from there.
JohnLRice
Rex Coil 7 wrote:
JohnLRice wrote:
.... I might have mentioned it inside some long thread or even typed it out and then gotten distracted before I actually posted it and then turned off my computer without actually posting it! hihi
I've never done that .... meh

~ahem~


d'oh!
hihi Over the years there have been a few times where I thought I had posted and then later I don't see it in the thread and have gotten momentarily angry because I wonder why those f'ers deleted my post! eek! seriously, i just don't get it cry angry Then I remember that right before I went to bed the night before I had like 30 tabs open and just closed closed them all at once . . hesitating because I wasn't sure if I had finished up all I needed to do in all of them but was too tired to care! d'oh! oops Mr. Green
JohnLRice
Since I'm more skilled at posting on Muff's than the MG forum . . . .

Semi-bug or anomaly with Price sorting:

When sorting by Price the results are confusing. I recently took a bit of time to try to understand it and what is happening is that for an ascending sort there is a group of modules that start out with the highest prices and descend down to a group of modules with no price value and then to a group of modules that ascend in price. And the opposite is trued for a descending search.

From what I can tell this all has something to do with how the € and $ are entered? Modules that don't have a $ value but DO have a € value are sorted into the inverted group. I just did a quick test module and it looks like if a module is added and just a € value is entered, upon submission the $ value is auto generated (and I'm assuming the opposite is probably true where € values are auto generated if just a $ value is entered?).

So if that functionality was added more recently, modules added before that time that might have a missing value don't get sorted correctly? If that's the case hopefully a simple spin through the database to generate the missing values will correct the situation? hmmm..... thumbs up
MUFF WIGGLER Forum Index -> Eurorack Modules Goto page Previous  1, 2, 3 ... 67, 68, 69, 70  Next [all]
Page 68 of 70
Powered by phpBB © phpBB Group