MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

STG Time Buffer & Graphic Sequencer set up: help please!
MUFF WIGGLER Forum Index -> STG Soundlabs  
Author STG Time Buffer & Graphic Sequencer set up: help please!
seamonkeyman
Hi, sorry if this is a noob question, but I can't find much on this subject anywhere...

I'm sending dinsync into my STG Time Buffer from a Doepfer MCV24. The time buffer is connected to my STG Graphic Sequencer. Should I see the graphic sequencer step through the sequence when I run my sequencer (Logic)?

Logic/MCV24 is sending clock data, as I can run a clock out into the STG Graphic Sequencer shift input and see sequence run, but the dinsync connection/time buffer doesn't seem to do anything when I run Logic.

Any ideas? Does the time buffer require any specific type of din sync data? Perhaps the MCV24 is incompatible?

Again, sorry if this is a totally stupid question, I don't know much about din sync, and I'm not sure how to check what the Time Buffer should be doing...

Many thanks!

S.
Just me
Are you providing a run signal with the clock? It won't step without the run signal being asserted (This isn't a trigger, it must be asserted the entire time you want the sequencer to run.)
mikecameron
Not being familiar with the MCV24, I looked at the manual. Do you have the SYNC output configured correctly for the Time Buffer? Roland style is what you want.

From the manual: "5-pin DIN sync socket output on rear panel, can be programmed to any standard such as Roland (24), Korg (48), Linn (96) etc.."

Also make sure SYNC polarity is positive.
giorgio
if you have any old roland gear around it makes testing easy, I have used my time buffer with a 606, 909 and x0xb0x and all of them worked quite well. haven't tried a computer tho
seamonkeyman
Thanks guys. In case anybody else has this problem here's what seems to have been wrong:-

I think I was sending the wrong clock data. I switched from Logic to Nuendo, and played about with the synchronisation options in the transport menu.

There I noticed that if only sent midi clock data (and selected the start and stop options) the STG Graphic Sequencer started to pick up the din sync.

Back into Logic I noticed that I was sending both midi clock and midi time code data (Command click the transport bar, select customise transport bar and open the sync option under modes and functions, select synchronisation settings then midi tab, then choose the destination midi port for the midi clock to go to)

Once I turned off the midi time code data the MCV24 started to work with the STG Time Buffer via din sync.

mikecameron is right on settings too, I needed to adjust my frame rate to 24 (on the general tab under synchronisation settings, in the sync section)

Thank you! :-)
suitandtieguy
hey i'm really glad to hear this stuff has made its way to Russia!
seamonkeyman
suitandtieguy wrote:
hey i'm really glad to hear this stuff has made its way to Russia!


Thanks for making it! :-)
MUFF WIGGLER Forum Index -> STG Soundlabs  
Page 1 of 1
Powered by phpBB © phpBB Group