MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

PMing = ::DEBUG:: ????
MUFF WIGGLER Forum Index -> Announcements - Please read!  
Author PMing = ::DEBUG:: ????
Exuviae
Hello-

I have been trying to PM another member since the forum came back up and every time I hit SUBMIT, I get a strange email failure code that says:


Failed sending email :: PHP ::

DEBUG MODE

Line : 236
File : emailer.php


WFT?

Anyone?

Thanks,
Brooks
Exuviae
well...this is weird - I get the same message when I try and post a topic, but it still posts the topic with no problems...odd.
johnnymad
same thing with the pm's. i got the debug message, but the message still went through. seriously, i just don't get it
sandyb
sorry guys. there's pbviously something a bit weird going on there. i don't have any answers i'm afraid but will let muff know.

sandy
the bad producer
Exuviae wrote:
well...this is weird - I get the same message when I try and post a topic, but it still posts the topic with no problems...odd.


Same thing happened to me, just so's you know, went through okay though... thumbs up

Charlie
Muff Wiggler
sorry for the hassle guys! I just checked and it's a dreamhost problem, they are upgrading a bunch of servers today (including a bunch of mailers), and that's why you're seeing this error.

Should correct itself in a few hours once Dreamhost is finished their work

sorry!
Muff Wiggler
ok, while we wait for them, i've made a small change that should stop you from seeing those debug errors

sadly email notifications will probably be down during this time, but at least no more scary messages!
MUFF WIGGLER Forum Index -> Announcements - Please read!  
Page 1 of 1
Powered by phpBB © phpBB Group