Flame Clockwork sync w/ MPC1000?

Any music gear discussions that don't fit into one of the other forums.

Moderators: luketeaford, lisa, Kent, Joe.

Post Reply
User avatar
theglyph
Maybe it was eat me?
Posts: 2037
Joined: Fri Feb 20, 2009 1:09 pm
Location: JAX, Florida

Flame Clockwork sync w/ MPC1000?

Post by theglyph » Sat Aug 22, 2009 6:33 pm

I can't get my Euro Clockwork to sync directly to my MPC1000.

I can get Ableton to sync to the MPC and the Clockwork to sync to Ableton but I would like to remove the computer from the equation.

Has anyone tried to clock their Clockwork directly from an MPC?

User avatar
theglyph
Maybe it was eat me?
Posts: 2037
Joined: Fri Feb 20, 2009 1:09 pm
Location: JAX, Florida

Post by theglyph » Fri Sep 11, 2009 10:53 pm

Ok, So the MPC will slave to the Clockwork but not the other way around or at least so it seems. This is working great though. Very fun! :bananaguitar:

User avatar
plord
Wacky for Wiard Wiggler
Posts: 1814
Joined: Wed Jan 30, 2008 9:52 am
Location: Charlotte, VT

Post by plord » Fri Sep 11, 2009 11:30 pm

Do you have the new PROM yet? Apparently it fixes a bug with MIDI "continue" that may have been messing up some sync... I only ask because I am waiting for my new PROM also. This is also the fix for the inverted 16th note out.

User avatar
theglyph
Maybe it was eat me?
Posts: 2037
Joined: Fri Feb 20, 2009 1:09 pm
Location: JAX, Florida

Post by theglyph » Fri Sep 11, 2009 11:42 pm

plord wrote:Do you have the new PROM yet? Apparently it fixes a bug with MIDI "continue" that may have been messing up some sync... I only ask because I am waiting for my new PROM also. This is also the fix for the inverted 16th note out.
I'm not sure but I'm assuming no! I received the Clcokwork a little less than a month ago from AH. When was the PROM released and how do I get it?

User avatar
plord
Wacky for Wiard Wiggler
Posts: 1814
Joined: Wed Jan 30, 2008 9:52 am
Location: Charlotte, VT

Post by plord » Fri Sep 11, 2009 11:46 pm

Per has been talking about the PROM for some weeks now but I am not sure anyone has them yet. I would drop a note to AH and inquire if they will be getting them; I recall a comment that SchneidersBuero was aware of the bug and expected to receive the PROMs so I would assume AH is also in the loop.

User avatar
schism
schism
Posts: 60
Joined: Sat Jan 24, 2009 10:31 pm

Post by schism » Fri Sep 11, 2009 11:58 pm

plord wrote:Per has been talking about the PROM for some weeks now but I am not sure anyone has them yet. I would drop a note to AH and inquire if they will be getting them; I recall a comment that SchneidersBuero was aware of the bug and expected to receive the PROMs so I would assume AH is also in the loop.
We will get these EPROMs in our next shipment. They will be ready in early October. Please email us privately via the usual address so we can keep you informed. We will provide them free of charge to any Clockwork (Euro) customer upon request.

Plord nailed the updates. :sb: Here they are in Per's (from Flame) own words:
"1. fixed the inverted 16th clock out
2. additional Midi-Continue (from one of measures)
- in midi-slave mode the module starts now from all measure positions of software seqencers (live,logic etc.) - the unit loops now correctly in cycles."

Thanks,

Shawn / AH

User avatar
plord
Wacky for Wiard Wiggler
Posts: 1814
Joined: Wed Jan 30, 2008 9:52 am
Location: Charlotte, VT

Post by plord » Sat Sep 12, 2009 12:35 am

Thanks for the update Shawn!

With these fixes the module will go from merely awesome to indispensable :)

User avatar
theglyph
Maybe it was eat me?
Posts: 2037
Joined: Fri Feb 20, 2009 1:09 pm
Location: JAX, Florida

Post by theglyph » Sat Sep 12, 2009 1:03 am

plord wrote:Thanks for the update Shawn!

With these fixes the module will go from merely awesome to indispensable :)
Yeah, Thanks Shawn!

The clockworks was a bit of a mystery when I first started using it but now it's become the centerpiece (as I was hoping) of my system.

User avatar
plord
Wacky for Wiard Wiggler
Posts: 1814
Joined: Wed Jan 30, 2008 9:52 am
Location: Charlotte, VT

Post by plord » Fri Sep 18, 2009 12:15 am

My EPROM arrived...completely crushed, every pin mangled :bang:

Going at it with a needle nose and we'll see if I can get them straight and inserted without breaking any. Seems unlikely. :omg:

Post Reply

Return to “General Gear”