MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Built an Oakley Quad VCA - what did I do wrong?
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Author Built an Oakley Quad VCA - what did I do wrong?
jonat8han
Hey hey,

I built myself an Oakley Quad VCA - the build went smoothly, everything calibrated properly (I don't have a scope, so I was measuring voltages with a meter) but it sounds *bad* - super quiet, no low frequencies. I A/Bed it with the MOTM 190 I was hoping to replace.

Here's a screenshot of analyzers being run on pink noise out of a Q110 dotcom noise generator - the one in the center is the raw signal out of the 110, the left is through the MOTM 190 with the gain up & no CV source, and the right is through channel 1 of the Oakley - all 4 channels sound/look the same.



I also added an mp3 audio example.

This can't be right, yeah? Did I do something wrong?
jonat8han
Oh, right - DC/AC switch. But still about 6dB quieter than the MOTM. Also, should the AC filtering be that high? I thought it would be inaudible ...
jonat8han
oh, and of course I had the switch set to AC while I calibrated with a sub-audio voltage. duh. ok, recalibrating.

thanks for bearing with me while I work out my problems in public
jonat8han
Ok, I've got the gains equal now - sounds great with the switch set to DC, but why the severe highpass when it's at AC?
Synthbuilder
jonat8han wrote:
...but why the severe highpass when it's at AC?

Perhaps the wrong value capacitors in C15 and C23? They should be 1uF polyesters. From those graphs it looks like you are rolling off at below 2kHz - that might mean you have a 1nF in there instead.

Tony
jonat8han
Hey, yes - that's exactly right. Bought the wrong capacitors. whee.

Thanks!!

Synthbuilder wrote:
jonat8han wrote:
...but why the severe highpass when it's at AC?

Perhaps the wrong value capacitors in C15 and C23? They should be 1uF polyesters. From those graphs it looks like you are rolling off at below 2kHz - that might mean you have a 1nF in there instead.

Tony
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Page 1 of 1
Powered by phpBB © phpBB Group