MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

LZX Bitvision
MUFF WIGGLER Forum Index -> Video Synthesis  
Author LZX Bitvision
onurkalaycioglu
anyone have any insight or experience using the bitvision. also does anyone know where to get one.... preferably the kit.
andrewF
http://www.analoguehaven.com/lzxindustries/bitvision/
barto
pretty effective for sound reaction. pretty easy to reprogram coming from someone who's never programmed a microcontroller. there is a bit of underscan so not necessarily good mixing with other video sources. overall i really like it
mr_coops
theres a few topics on here regarding the synth, all about imagers and palettes, a quick search for bitvision or bitviosion images should bring them up wink
Captain Sternn
I'm also interested n finding a kit for sale. Emailed AH sometime last year and they weren't in stock. Asked again recently and got no response. sad banana
starpause
i've been waiting a long time too but am glad LZX is cranking out other basics (my VWG just shipped from AH^^). patience is the game. if you want to do some video electronics kitting there's also the arduino video shield

http://nootropicdesign.com/ve/

just gone one to solder up, hoping to make an mfb vd01 clone with it since those are impossible to find now too.
blabberbytes
So I been playing around with my Bitvision 1.2 kit that i built the other day and I think it stopped working after i tried to change some colors on the palette. Or maybe it decided to not work because of my bad soldering?!? lol

Anyways I was having trouble getting AVR studio recognizing my programmer for the longest time. Eventually moved to an older WIN 7 with USB 2.0 laptop and I was able to get the USBTiny Drivers to work by using the libusb-win32(the latest i think). The computer recognized the Pocket AVR Programmer

https://learn.sparkfun.com/tutorials/pocket-avr-programmer-hookup-guid e/installing-drivers

now but AVR studio 5 still didnt. So I ended up following this tutorial

https://www.youtube.com/watch?v=Af5P79IzcyE

Using a USBTiny Programmer with Atmel Studio
where I had to download AVRdude and set up an external Device. Im still not sure how to “build” as I have pressed f7 and nothing happens but, when I loaded up the external device, I noticed that the LEDs on the Bitvision were not on anymore. When I plugged it into the CRT no more video. :frowning:

I used the source code from this link:

http://www.analoguehaven.com/lzxindustries/bitvision/

When I downloaded it it was titled “1.0” so maybe I just need the 1.2 version and It will work again? Or maybe I just suck at soldering and it decided to stop working? Everytime I try to load the new code though, the two LEDs Blink, but thats all I can get from it now. HAAALP!
MUFF WIGGLER Forum Index -> Video Synthesis  
Page 1 of 1
Powered by phpBB © phpBB Group