MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

TM3030 sound problem need help
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Author TM3030 sound problem need help
analog therapy
Hi, I finished my tm3030 and I do not get a note, I just hear the sound of the VCF with white noise, it was not the sound of a TB303, and I have a low volume, which is strange is that all controls work (except to accent, but I could not yet launched sequence I think it is normal), LEDs operate as it receives the GATE and SLIDE . PSU trimmer works well, it shows 5.333V and it remains to this position. I noticed that when I press scarcely the WAVE SWITCH, when TM3030 is connected to my chromatic tuner, my tuner display changes to show me different notes, but the audio is still the same. I have no audio tone, that I play C4 or C3 or another note, I have only a little white noise with the sound of the VCF, because I had to touch the POTS CUTOFF, RES ENV. MOD, etc. to hear a sound. anyone know what to check please ?

Bests, damien help very frustrating
Synthbuilder
It sounds like the VCO is not working. The most common cause for this is incorrect transistors in positions Q3, Q4 and Q5. Ensure that these are BC182L and BC212L devices and not BC182 and BC212.

Getting Q1 and Q2 mixed up will also cause a failure to oscillate.

Tony
analog therapy
hi tony! I just checked Q3, Q4, Q5 and Q3 is a BC212, Q4 and Q5 is a BC182LB is BC182L, so I do not know if it's because of that, but it is elby guy who sent me these pieces, and the bags there wrote BC212L for Q3 which is actually a BC212, and the other bag there wrote BC182L for Q4 and Q5, but inside there was only one good, the other being a BC182LB, after I'm no expert, maybe for the Q4 BC182LB can work? Regarding Q1 and Q2, I have not used 2SK30A FET-O, I used two J201 FET Q2 and Q35, I noticed that for Q18, the elby guy sold me a 2SK30A Y-FET instead of a 2SK30 Y-FET is that this piece can cause problem too? I wait forward to your response, I hope it will work. hyper Thank you for your reply.

Bests, damien
Synthbuilder
Sorry for not replying sooner. For some reason I didn't see your post.

analog therapy wrote:
I just checked Q3, Q4, Q5 and Q3 is a BC212...

That there is your problem. The oscillator won't work with BC212. You need a BC212L.

analog therapy wrote:
I noticed that for Q18, the elby guy sold me a 2SK30A Y-FET instead of a 2SK30 Y-FET

This is fine. The A is quite often missed off on parts lists because it is always there.

Tony
analog therapy
hi tony! thank you for confirming my questions, that's what I feared, so I ordered a BC212L it just arrived today I'm going to change the piece just now, I would affirm on this post if my TM3030 works! thank you again, I cross my fingers so that this is just this piece that enpeche the functioning!

Bests, damien hyper
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Page 1 of 1
Powered by phpBB © phpBB Group