MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Ardcore unboxing & calibration
MUFF WIGGLER Forum Index -> SNAZZY FX  
Author Ardcore unboxing & calibration
trotz
Hi all,

I have just got an Ardcore + Expander from "Escape from Noise" and the very first thing I have tried is to upload to it the great FlexArp sketch.

No problems at all.

Well, yes... one. And that's what my post is about. The 1v/oct voltages created are obviously out of tune. Is that behaviour expected in this module (and then a quantizer would always be required) or should I perform some kind of calibration for this module?

Thanks in advance!
loss1234
thats weird

it was calibrated before it was shipped

OK

to calibrate

there is a program included in the folders called something like OCTAVES

all you do is run a set of octaves out of the DAC OUT into a VCO

you take a screwdriver and trim the trim screw until its in tune

if you have ANY QUESTIONS

just hit me up at

help

at

snazzyfx


dooooot


com


I LOVE TO HELP MY CUSTOMERS
trotz
Sorry for the delay! I forgot to check to be notified about replies...

Finally, I dared turning the trim screw since that was the only logical choice... The good news is that the tuning remains stable.

The module works great and since I can already program in Processing I hope I learn Arduino and program a sketch I have in mind.

Thanks for your assistance offer!
MUFF WIGGLER Forum Index -> SNAZZY FX  
Page 1 of 1
Powered by phpBB © phpBB Group