MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

TM-3030 - Non-linear
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Author TM-3030 - Non-linear
widgetoz
I have just built an Issue 1 TM-3030.
I have gone through the calibration process and everything worked as described (PSU, V/OCT etc).
However when I playa scale of notes I get a distinct `glitch' in the middle.
The unit was tuned playing MIDI Note 30 and MIDI Note 48 which at the time had frequencies of 50Hz and 200Hz and sounds musically in tune.
If I step through all the notes from 30 to 48 then everything up to 37 is fine, however when I play 39 it runs at the same frequency as 37 and this continues up to around 42 when it drops back (up) to the correct(!) frequency and through to 48.
Is there a logical reason why this should happen?
I have V1.1 of the PIC on board.
Other than that, it sounds really great :)
widgetoz
widgetoz wrote:
I have just built an Issue 1 TM-3030.
I have gone through the calibration process and everything worked as described (PSU, V/OCT etc).
However when I playa scale of notes I get a distinct `glitch' in the middle.
The unit was tuned playing MIDI Note 30 and MIDI Note 48 which at the time had frequencies of 50Hz and 200Hz and sounds musically in tune.
If I step through all the notes from 30 to 48 then everything up to 37 is fine, however when I play 39 it runs at the same frequency as 37 and this continues up to around 42 when it drops back (up) to the correct(!) frequency and through to 48.
Is there a logical reason why this should happen?
I have V1.1 of the PIC on board.
Other than that, it sounds really great :)

My apologies - problem solved. My bin of 200K 0.1% resistors has been contaminated with 220K.....
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Page 1 of 1
Powered by phpBB © phpBB Group